FG settings

09 Aug 2020 16:47 #47830 by oly2b
Watched last nights flight (fantastic scenery and flying) but I did notice at the start where there were roads , they looked like roads with traffic.

I have "Detailed Road & Railways" Enabled - which does not make any difference I just have thin grey lines for roads.

Also just added some new RAM doubled to 16mb which has not improved frame rates if getting 20 I am doing well.
My PC is 3 years old and was not bought as a games machine

gl-vendor:ATI Technologies Inc.
gl-version:4.6.13596 Compatibility Profile Context 20.5.1 27.20.1017.1011
gl-renderer:AMD Radeon R7 Graphics + R7 200 Dual Graphics
gl-shading-language-version:4.60

Attachments:

Please Log in or Create an account to join the conversation.

09 Aug 2020 17:07 #47831 by StuartC
The roads with traffic come with the Spain custom scenery. There are a few areas that have the traffic enabled ( custom scenery ) - Spain, portugal, Sweeden to name a few.
The Spain custom scenery is linked in one of my replies on the flight thread.
Standard roads and railways are grey/darkgrey plain colours.
For your FPS, I suspect the ATI card.
The following user(s) said Thank You: oly2b

Please Log in or Create an account to join the conversation.

17 Aug 2020 12:54 #47913 by oly2b
Yesterday I was flying the Mach Loop from EGOD using various jets but my system seems to be getting slower despite upgrading the memory (16GB).
Main problems was stuttering, so I experimenting with lowering the settings and as a test and a control I used the UFO at EGOD with various rendering settings:-
Lowest Settings
weather off, 1024 x 768 everything off/default
worst/average 7/26
worst frame delay 133ms
==================================
Everything Turned on
Real Weather/ATS/Anti-aliasing 2x, all rendering option selected
worst frame rate 5/10
Worst Delay 183
==================================
You previously said ATI cards are a problem (OpenGL drivers), question do most peoples use NVida Geforce cards ?
What level of machines do FGUK user tend to go for i.e. are they all using hot gaming pc's or average home computers?
I think a change of graphics card won't be out of the question but I don't really want to started again with a new gaming PC just of FS's.
Any guidance would be useful.
Regards
Craig

Please Log in or Create an account to join the conversation.

17 Aug 2020 13:04 #47914 by StuartC
My own PC runs a Ryzen 5 CPU, 16gb RAM, and a GeFore 2060 RTX video card. I run ALS in full on Pretty mode at 1080P. EGOD can still drop to 8FPS with me though. Particularly when looking Easterly.

Please Log in or Create an account to join the conversation.

17 Aug 2020 14:40 #47915 by oly2b
Thanks for that, I think that a replacement graphics card will be on the cards.

Please Log in or Create an account to join the conversation.

17 Aug 2020 15:21 #47916 by flash
I get around 35-40 fps on my computer. I'm using an A10-7800 apu...like yours, just a bit slower. In Rendering Options->Scenery Layers, I have everything disabled except Random Objects, Buildings set to openstreet map data, Vegetation on very low with shadows. Works ok for me.

Please Log in or Create an account to join the conversation.

17 Aug 2020 20:35 #47920 by enrogue
My machine is an i7-8809G - one of the Frankenstein CPUs with a discrete AMD RX Vega GPU with its own HBM on the same package as the CPU

Running Linux I get 35-50 fps around EGOD with everything on & turned up - with the open source drivers. I usually limit the framerate to 30fps to smooth things out using the slider in FG

Some of the shaders that FG uses are very Nvidia specific (in that some extensions it uses are just not supported by the AMD or Intel open source drivers)

It's not particularly noticeable, and I get good performance in all the games I run

Please Log in or Create an account to join the conversation.

18 Aug 2020 19:39 #47924 by eagle12
More than 60 fps are not possible with a 60Hz monitor anyway.
Unless you have a 144Hz monitor.

Please Log in or Create an account to join the conversation.

19 Aug 2020 09:55 #47925 by oly2b
I have bit the bullet and ordered an GeForce GTX 1660 Super. In the benchmarks comparing my current card to this its meant to be many times better and may clue the flashing menus (I currently use option 0 the black/grey text on menus).
On the other old PC where I was trying to get a usable Linux machine going, I tried to installed the latest 64 bit Manjora installs, the first Gome tried to install but I got multiple windows spiraling out at angles and could not input the basic set up details.
Tried the next version and that just locked after running through the initial install steps so back with the original install which runs but I can install any useful applications.

Please Log in or Create an account to join the conversation.

Time to create page: 0.448 seconds
Powered by Kunena Forum

Latest Forum Posts

PM Notifications

You are not logged in.

PM Mailbox

You are not logged in.