No Scenery away from the initial airfield

07 Jan 2021 15:43 #49424 by oly2b
I have versions 2018.3.5 and 2020.1.3 of FG running fine but I now have a problems with any of the newer versions of FG not having any scenery when flying away from the initial starting airport.
The programs are installed in F:\Program Files\FlightGear 2020.3.5 etc and I have separate directory where the common data lives F:\FlightGear such as Addons, Aircraft, Custom Scenery etc

Tried all the normal tuning, scenery download on and off, weather setting etc. Re-loading the scenery locks the FG and never reloads and the program as to be closed in task manager. The antivirus and firewall have be set to recognize the new versions of FG.
Tried on on main FG forum and no replies.

Please Log in or Create an account to join the conversation.

07 Jan 2021 15:48 #49425 by StuartC
There was a Terrasync bug in one of the versions ( non windows versions ) where it crashed trying to download scenery.
Another thing might be the terrasync directory location. I know they changed it and youshould specify its location in your options yourself.

Please Log in or Create an account to join the conversation.

07 Jan 2021 16:10 #49426 by oly2b
I have had this problem with versions 2020.3.2, 2020.3.5 and 2020.4.0 the TerraSync is in folder outside of windows programme files F:/Flightgear. It adds scenery on each load and says it downloading data in the log file but it like flying in TP Discworld


Attachments:

Please Log in or Create an account to join the conversation.

09 Jan 2021 18:43 #49437 by ChrisL
Hi Oly

I've spotted your problem, you're using Windows...

You need to change
F:/Flightgear
to
F:\Flightgear

backslashes != slashes


In the Additional Settings:

Alter the --texture-cache-dir line:

to read maybe:
--texture-cache-dir=F:\Flightgear\texturecache


Also not sure why there are backslashes at the ends of some of the --prop:/ commands ?
( you've probably copied from someone else's script, where it's used to join multiple commands together. )

Hope that helps

G-LEEM

Please Log in or Create an account to join the conversation.

12 Jan 2021 09:16 #49445 by ScottBouch

ChrisL wrote: Hi Oly

I've spotted your problem, you're using Windows...


My sentiments exactly! :cheer:

Please Log in or Create an account to join the conversation.

16 Jan 2021 16:47 #49465 by oly2b
Hi G-LEEM
Got it working the other day, re-installed on a new HDD and taken out the additional settings and only adding them back one a time
--prop:/sim/gui/current-style=0
--prop:/sim/linuxtrack/enabled=1
--prop:/sim/linuxtrack/track-all=1
--browser-app="C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
--httpd=8080
--nmea=socket,out,5,192.168.0.2,4353,udp

Please Log in or Create an account to join the conversation.

16 Jan 2021 16:57 #49466 by oly2b
the F:/ or F:\ issue
FG puts J:/Flightgear in itself, when you change from default location and point to your file location



Not tested the other settings yet, was comparing my main last install 2020.1.3 against 2020.3.5 looking for differences, getting lower FPS (trying compare similar rendering setting etc.) but the most noticeably problem is I currently have is stuttering, tried using the UFO and following suggestions on wiki without any improvement.
Anyway thanks for helping
Attachments:

Please Log in or Create an account to join the conversation.

16 Jan 2021 17:21 #49467 by oly2b
I have been a Windows users for 30 years though did use a Unix CAD Workstation for 9 year 20 years ago.
I have a very old installation with Lubuntu 18.04 on. Not capable of running FG but installed as a test to try doing some scenery conversion, I use this now to run PI moving map.
I do have a another newer PC doing nothing and I may experiment with another Linux install, which one try as I had problems with the first linux distribution could be because this PC is 32 bit. What is good with FG?

Please Log in or Create an account to join the conversation.

Time to create page: 0.221 seconds
Powered by Kunena Forum

Latest Forum Posts

PM Notifications

You are not logged in.

PM Mailbox

You are not logged in.