daVinci_Aermacchi_C.205 Veltro in Compositor

27 May 2020 19:30 #46840 by Vodoun da Vinci
Gotta get some with lights but I did get some good shadow and taxi tests!











Man I hope they can get particles working in Compositor!

VooDoo
The following user(s) said Thank You: StuartC

Please Log in or Create an account to join the conversation.

27 May 2020 19:39 #46841 by Algernon
They'll get them working :) It's just a matter of when...

A nice but subtle tweak might also be to set the propeller disc to be <noshadow /> which Compositor supposedly supports/respects - so that when the engine is running the prop doesn't cast that solid circular shadow on the nose which looks a bit weird. Ideally you'd have just a slight shadow cast, but pretty sure that isn't going to be an option, so perhaps better to remove it all together. Obviously you still want to see the shadow of the blades when they're stationary or just starting up.

Please Log in or Create an account to join the conversation.

27 May 2020 19:55 - 27 May 2020 20:14 #46843 by Algernon
Like so...


If you think it looks better, just add this to pdisk.xml in the Models folder:

<animation>
  <type>noshadow</type>
  <object-name>slowpdisk</object-name>
  <object-name>fastpdisk</object-name>
</animation>

I guess it's possible that Compositor might make shadows follow transparency from a blend animation... that would be the best solution. I'll check it out...

Please Log in or Create an account to join the conversation.

28 May 2020 08:38 #46852 by Algernon
Blending doesn't work, sadly - the shadow jumps straight from invisible to solid when going from 0.49 to 0.5.

Still, it was worth a shot! :)
The following user(s) said Thank You: Vodoun da Vinci

Please Log in or Create an account to join the conversation.

Time to create page: 2.957 seconds
Powered by Kunena Forum

Latest Forum Posts

PM Notifications

You are not logged in.

PM Mailbox

You are not logged in.